User Tools

Site Tools


victronconnect:start

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
victronconnect:start [2019-10-01 12:30]
guy_stewart
victronconnect:start [2019-10-03 00:22] (current)
guy_stewart [4.3 Android devices]
Line 129: Line 129:
 Android 5.0 is the minimum version required to run VictronConnect. Android 5.0 is the minimum version required to run VictronConnect.
  
-(An older version of VictronConnect for users of Android 4.is still available in [[https://​www.victronenergy.com/​support-and-downloads/​software|archive]] - but now unsupported.) ​+(An older version of VictronConnect ​that works for some users of Android 4.3 (and greater) ​is still available in [[https://​www.victronenergy.com/​support-and-downloads/​software|archive]] - but now 4.x is unsupported.) ​
  
 Required hardware is ARMv7 and later, as well as x86 or ARM64bit. Required hardware is ARMv7 and later, as well as x86 or ARM64bit.
victronconnect/start.txt · Last modified: 2019-10-03 00:22 by guy_stewart