User Tools

Site Tools


venus-os:gx-gsm

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision Both sides next revision
venus-os:gx-gsm [2019-05-01 16:54]
krenzke [6. Supported Frequencies (2G/3G)]
venus-os:gx-gsm [2019-06-08 22:06]
mvader [Compatibility]
Line 25: Line 25:
 ==== Compatibility ==== ==== Compatibility ====
  
 +The GX GSM can be used with any of the [[venus-os:start|GX Devices]], including:
   * Color Control GX   * Color Control GX
   * Venus GX   * Venus GX
   * Octo GX   * Octo GX
  
-The GX GSM requires Venus OS v2.22 or newer to be installed on the [[venus-os:start|Venus-device]]. +The GX GSM requires Venus OS v2.22 or newer to be installed on the GX Device.
 ==== When to use a mobile router instead ==== ==== When to use a mobile router instead ====
  
venus-os/gx-gsm.txt · Last modified: 2020-06-24 13:53 by mvader