User Tools

Site Tools


drafts:archived-versions

This is an old revision of the document!


Archive

Unsupported VictronConnect versions compatible with older OS

OS Version Latest Compatible VictronConnect
Windows XP and Windows Vista VictronConnect 3.3
macOS X 10.9 (OS X Mavericks) VictronConnect 5.x
Android 4.3 (and greater) armv7 architecture VictronConnect 5.8
Android 4.3 (and greater) x86 architecture VictronConnect 5.8

Required hardware is ARMv7 and later, as well as x86 or ARM64bit.

drafts/archived-versions.1572261400.txt.gz · Last modified: 2019-10-28 12:16 by evandromr